Forum
 
SA-SAMS Super UsersSA-SAMS Super UsersSA-SAMS Super U...SA-SAMS Super U...Super UsersSuper Userssa-sams patchsa-sams patch
Previous Previous
 
Next Next
New Post
 4/22/2014 9:42 AM
 

hi,

i just want to find out, what couses some databse when you patched them with 14.0.1 they then dont want to open Carriculum module?


may the Lord keep u, may the Lord bless u may His face shine upon u and may He meet u on your point of needs.
New Post
 4/22/2014 9:50 AM
 

Morning

This maybe course by many thing, some of them being:

1. The database did not patch correctly.

2. The school was entering data directly into the access database.

New Post
 4/23/2014 2:56 PM
 

afternoon,

the two factors that you've mention i doubt if its the course of the problem since i work with schools very close, firstly i will ask about the way of correctly patching a database and secondly what do you mean when you say school was entering data directly into access since we only know one way of entering data to sams is by using sasams program on the front end. can i have your contact details so we can inter act about this issue becouse i may have more follow-up questions


may the Lord keep u, may the Lord bless u may His face shine upon u and may He meet u on your point of needs.
New Post
 4/24/2014 9:03 AM
 
Thax for responding - however the problem was resolved months ago.
New Post
 4/24/2014 2:52 PM
 

hi,

FLYSLENDA wer i am that problem is still a challange up until now, meaning even when you load 14.0.1 some does give you an error to say '' that the database your are trying to patched can not be patched kindly restore the previouse version'' i just want to know tha if it give you such error how can i fix so it can take the patch?


may the Lord keep u, may the Lord bless u may His face shine upon u and may He meet u on your point of needs.
Previous Previous
 
Next Next
SA-SAMS Super UsersSA-SAMS Super UsersSA-SAMS Super U...SA-SAMS Super U...Super UsersSuper Userssa-sams patchsa-sams patch